1.0 - 6.0
StyleCop.Analyzers version
v1.0.2 or higher
Visual Studio version
VS2015+