7.0 - 7.3
StyleCop.Analyzers version
v1.1.0-beta or higher
Visual Studio version
VS2017+